<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Trump's threat to strip California of federal funds may be both bark and bite | The Sacramento Bee - via ausmth - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Trump's threat to strip California of federal funds may be both bark and bite | The Sacramento Bee - via ausmth - Newsvine" />
<meta name="description" content="Instead of fighting over federal funds the better way is to let CA have it's wish. &nbsp;Stop enforcing the border in CA. &nbsp;The environmentalists don't like it since it goes through a wetland.
Give them all of the illegals. &nbsp;Pass the word along that CA is the land of mi&nbsp;&hellip;" />
<meta name="author" content="ausmth" />
<meta name="canonical" content="https://ausmth.newsvine.com/_news/2017/02/07/36865784-trumps-threat-to-strip-california-of-federal-funds-may-be-both-bark-and-bite-the-sacramento-bee" />
<meta name="section" content="{&quot;domainName&quot;:&quot;ausmth&quot;,&quot;displayName&quot;:&quot;ausmth&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ausmth018BA8DD-D1F3-9340-D861-C7B5633AE016.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ausmth.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1401640560,&quot;numSeeds&quot;:&quot;22&quot;,&quot;numComments&quot;:&quot;11796&quot;,&quot;numArticles&quot;:&quot;5&quot;,&quot;watchers&quot;:7}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:36865784,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;ausmth&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;ausmth&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;The Sacramento Bee&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.220.148.78" />
<meta name="date" content="February 9, 2017, 12:57 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36865784" />
<meta property="og:url" content="https://ausmth.newsvine.com/_news/2017/02/07/36865784-trumps-threat-to-strip-california-of-federal-funds-may-be-both-bark-and-bite-the-sacramento-bee" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump's threat to strip California of federal funds may be both bark and bite | The Sacramento Bee" />
<meta property="og:description" content="Instead of fighting over federal funds the better way is to let CA have it&#039;s wish. &amp;nbsp;Stop enforcing the border in CA. &amp;nbsp;The environmentalists don&#039;t like it since it goes through a wetland.
Give them all of the illegals. &amp;nbsp;Pass the word along that CA is the land of mi&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36865784" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51637" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/39c658ef584485fef214c7a096ecdbdcdb7f2e8a.css?v=51637" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fabab3beeff7704479e058fcd1b1e4964f0b8bc7.js?v=51637"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/6096a283230f0c0740654e3a3caa9da0ebe25df2.css?v=51637" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/a6d4ebb1693830e2b5c8ed784f53fc68d112eae7.js?v=51637"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F07%2F36865784-trumps-threat-to-strip-california-of-federal-funds-may-be-both-bark-and-bite-the-sacramento-bee&amp;rand=410327118&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F07%2F36865784-trumps-threat-to-strip-california-of-federal-funds-may-be-both-bark-and-bite-the-sacramento-bee&amp;rand=410327118&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ausmth018BA8DD-D1F3-9340-D861-C7B5633AE016.jpg&amp;width=80"
		data-domain-name="ausmth"
		data-display-name="ausmth">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ausmth018BA8DD-D1F3-9340-D861-C7B5633AE016.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://ausmth.newsvine.com/" rel="twipsy" title="View ausmth's Column"  data-placement="bottom">
				ausmth			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;4902&quot;,&quot;seedCount&quot;:&quot;38467&quot;,&quot;memberCount&quot;:&quot;827&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely No Boundaries"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;285&quot;,&quot;seedCount&quot;:&quot;2461&quot;,&quot;memberCount&quot;:&quot;146&quot;,&quot;description&quot;:&quot;Supporting our Military\/Veterans, LEO's and the Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486609596,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Patriots on Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;64&quot;,&quot;seedCount&quot;:&quot;527&quot;,&quot;memberCount&quot;:&quot;101&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486609597,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1045&quot;,&quot;seedCount&quot;:&quot;4813&quot;,&quot;memberCount&quot;:&quot;408&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486591003,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arena of Ideas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;437&quot;,&quot;seedCount&quot;:&quot;6398&quot;,&quot;memberCount&quot;:&quot;107&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486589624,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative Knights"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;543&quot;,&quot;seedCount&quot;:&quot;3812&quot;,&quot;memberCount&quot;:&quot;151&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486578554,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://constitutionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;constitutionvine&quot;,&quot;displayName&quot;:&quot;Constitutional Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/constitutionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15838&quot;,&quot;articleCount&quot;:&quot;15&quot;,&quot;seedCount&quot;:&quot;214&quot;,&quot;memberCount&quot;:&quot;70&quot;,&quot;description&quot;:&quot;This nation represents those viners that support and defend the Constitution.&quot;,&quot;createDate&quot;:1483842120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486609597,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Constitutional Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70"
		data-domain-name="constitutionvine"
		data-display-name="Constitutional Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://dasofolde.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dasofolde&quot;,&quot;displayName&quot;:&quot;DA's of Olde&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dasofolde.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10445&quot;,&quot;articleCount&quot;:&quot;1432&quot;,&quot;seedCount&quot;:&quot;9110&quot;,&quot;memberCount&quot;:&quot;100&quot;,&quot;description&quot;:&quot;The days of Olde are now the present.&quot;,&quot;createDate&quot;:1381752360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486609597,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DA's of Olde"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70"
		data-domain-name="dasofolde"
		data-display-name="DA's of Olde">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rhwengr551603DC-CC23-9B6A-8B1F-D70CC77BB46F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1873&quot;,&quot;seedCount&quot;:&quot;20027&quot;,&quot;memberCount&quot;:&quot;241&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486598244,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://ggjhj.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ggjhj&quot;,&quot;displayName&quot;:&quot;FACTS: A LEFTIST'S NIGHTMARE!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bjkh64456847-4AEB-082C-6FFB-FF2917357673.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ggjhj.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13053&quot;,&quot;articleCount&quot;:&quot;71&quot;,&quot;seedCount&quot;:&quot;1445&quot;,&quot;memberCount&quot;:&quot;267&quot;,&quot;description&quot;:&quot;Discussion Group&quot;,&quot;createDate&quot;:1428094620,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486567008,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FACTS: A LEFTIST'S NIGHTMARE!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bjkh64456847-4AEB-082C-6FFB-FF2917357673.jpg&amp;width=70"
		data-domain-name="ggjhj"
		data-display-name="FACTS: A LEFTIST'S NIGHTMARE!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bjkh64456847-4AEB-082C-6FFB-FF2917357673.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;249&quot;,&quot;seedCount&quot;:&quot;4458&quot;,&quot;memberCount&quot;:&quot;150&quot;,&quot;description&quot;:&quot;This nation will expose &amp;quot;Progressive&amp;quot;\/Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486610076,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Left-Wing Fallacies"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc56E329B3-40A1-F01A-D7D8-DEE27FB084CD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;226&quot;,&quot;seedCount&quot;:&quot;5939&quot;,&quot;memberCount&quot;:&quot;185&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486576190,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Patriot's Politics"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;714&quot;,&quot;seedCount&quot;:&quot;6943&quot;,&quot;memberCount&quot;:&quot;199&quot;,&quot;description&quot;:&quot;Respectful 'adult' debate and discussion, be civil, or do not bother posting in this Nation.&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486609597,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://gungroup.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gungroup&quot;,&quot;displayName&quot;:&quot;The Gun Group&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gungroup.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5673&quot;,&quot;articleCount&quot;:&quot;358&quot;,&quot;seedCount&quot;:&quot;884&quot;,&quot;memberCount&quot;:&quot;121&quot;,&quot;description&quot;:&quot;We are a group of people who love to talk about guns, gunsmithing, range tips, and how to fight the gun-grabbers of America at every step. We support the Right to Keep And Bear Arms, without let or hindrance. We support the right of individuals to own and carry personal arms, and to use them in self defense and defense of the realm.&quot;,&quot;createDate&quot;:1289314380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486511334,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Gun Group"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=70"
		data-domain-name="gungroup"
		data-display-name="The Gun Group">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://goplibertarianteapartyamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;goplibertarianteapartyamerica&quot;,&quot;displayName&quot;:&quot;The Right American Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cornhusker4palin4A72E071-C7EA-4159-0C09-EADDA9B63A31.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/goplibertarianteapartyamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9131&quot;,&quot;articleCount&quot;:&quot;73&quot;,&quot;seedCount&quot;:&quot;5503&quot;,&quot;memberCount&quot;:&quot;193&quot;,&quot;description&quot;:&quot;Here's a place to promote discussion of the issues from any conservative, libertarian, tea party, republican perspective.  Or feel free to discuss issues with us who are some of the above and you're not.&quot;,&quot;createDate&quot;:1360459380,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485165905,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Right American Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin4A72E071-C7EA-4159-0C09-EADDA9B63A31.jpg&amp;width=70"
		data-domain-name="goplibertarianteapartyamerica"
		data-display-name="The Right American Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cornhusker4palin4A72E071-C7EA-4159-0C09-EADDA9B63A31.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		All things merge into one and a river runs through it	</span>

	<span class="c-author-stats">
		Articles:&nbsp;5 
		Seeds:&nbsp;22 
		Comments:&nbsp;11796 
		Since:&nbsp;Jun 2014	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36865784"><div class="j-article-column c-article-column" 
			data-domain="ausmth" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Trump's threat to strip California of federal funds may be both bark and bite | The Sacramento Bee" 
			data-content-id="36865784"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Trump's threat to strip California of federal funds may be both bark and bite | The Sacramento Bee</h1>

					<div class="j-abuse-reports" data-content-id="36865784">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://ausmth.newsvine.com/">ausmth</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.sacbee.com/latest-news/article131090234.html"><img src="//www.google.com/s2/favicons?domain=sacbee.com" alt="SOURCE FAVICON" />The Sacramento Bee</a></span>
						</div>
			<div class="c-dateline">Seeded on Tue Feb 7, 2017 5:02 AM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="2" data-content-id="36865784"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="ausmth" data-content-type="" data-domain-name="ausmth" data-content-id="36865784" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>Instead of fighting over federal funds the better way is to let CA have it's wish. &nbsp;Stop enforcing the border in CA. &nbsp;The environmentalists don't like it since it goes through a wetland.</p><p>Give them all of the illegals. &nbsp;Pass the word along that CA is the land of milk and honey and open to all illegals.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;285&quot;,&quot;seedCount&quot;:&quot;2461&quot;,&quot;memberCount&quot;:&quot;146&quot;,&quot;description&quot;:&quot;Supporting our Military\/Veterans, LEO's and the Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486609596,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltccEB7564D6-DDBA-44E8-12FE-94762EA46DC9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americanpatriotsonnv.newsvine.com/" class="c-group-name">American Patriots on Newsvine</a></li><li class="">
	<a href="https://fgewagerw.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fgewagerw&quot;,&quot;displayName&quot;:&quot;CONSERVATlVE FACTS LIBERAL ATTACKS&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bjkh63204D23-E1DD-7F17-87E3-EA85CBE438CF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fgewagerw.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13238&quot;,&quot;articleCount&quot;:&quot;108&quot;,&quot;seedCount&quot;:&quot;1644&quot;,&quot;memberCount&quot;:&quot;285&quot;,&quot;description&quot;:&quot;Conservative Facts Draw Liberal Attacks&quot;,&quot;createDate&quot;:1433638200,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486570106,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bjkh63204D23-E1DD-7F17-87E3-EA85CBE438CF.jpg&amp;width=70"
		data-domain-name="fgewagerw"
		data-display-name="CONSERVATlVE FACTS LIBERAL ATTACKS">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bjkh63204D23-E1DD-7F17-87E3-EA85CBE438CF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://fgewagerw.newsvine.com/" class="c-group-name">CONSERVATlVE FACTS LIBERAL ATTACKS</a></li><li class="">
	<a href="https://patriotspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;patriotspolitics&quot;,&quot;displayName&quot;:&quot;Patriot's Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/patriotspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9047&quot;,&quot;articleCount&quot;:&quot;226&quot;,&quot;seedCount&quot;:&quot;5939&quot;,&quot;memberCount&quot;:&quot;185&quot;,&quot;description&quot;:&quot;Musings on the current state of politics in these United States&quot;,&quot;createDate&quot;:1360261740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486576190,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="patriotspolitics"
		data-display-name="Patriot's Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://patriotspolitics.newsvine.com/" class="c-group-name">Patriot's Politics</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36865784" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486630641 -->